[Tuto] Allumer le témoin du régulateur de vitesse

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Tuto] Allumer le témoin du régulateur de vitesse

Message par Hugo2504 le Dim 29 Nov - 18:03

Yo !!

Si [Vous devez être inscrit et connecté pour voir ce lien] sur une Stilo (précâblée ou non, ça n'est pas le sujet), la lampe témoin du régulateur ne s'allume pas au tableau de bord à moins qu'on fasse la manipulation que je décris ici.

Il vous faut, un câble OBD et le logiciel multiECUscan

Lancez multiECUscan et connectez-vous au system "Body", control module "CAN Setup/PROXI Alignment Procedure"
[Vous devez être inscrit et connecté pour voir cette image]


Pas d'erreur de connexion ? Vous pouvez aller dans l'onglet "Adjustments", sélectionner la deuxième ligne "Cruise control light" et cliquer "Execute". La boîte de dialogue qui s'ouvre permet de sélectionner "Enabled" :
[Vous devez être inscrit et connecté pour voir cette image]

Remarque : Dans la partie droite de l'écran, on peut lire à la dernière ligne qu'il faudra faire un alignement proxi pour que la modification soit prise en compte.

MultiECUscan demande de confirmer avec de grosses-lettres-rouges-qui-font-peur...
[Vous devez être inscrit et connecté pour voir cette image]

On tape sur la touche "Y" et multiECUscan affiche "In progress, please wait" pendant quelques secondes.

Il faut maintenant faire un alignement proxi. Grosso modo, il s'agit d'une procédure qui permet à tous les calculos de la Stilo de vérifier qu'ils communiquent bien entre eux et qui effectue une espèce de mise à jour si ça n'est pas le cas.

C'est à la première ligne:
[Vous devez être inscrit et connecté pour voir cette image]
Lisez le baratin qui est affiché sur la partie droite de l'écran et surtout son warning : "DO NOT INTERRUPT the procedure once it is started."

En gros, ne lancez pas la procédure avec un PC qui va s'éteindre à cause d'une batterie faiblarde.

Cliquez le bouton "Execute".
Un écran s'affiche avec de grosses-lettres-rouges-qui-font-peur...

On tape la touche "Y" et le PC bricole pendant une minute ou deux en affichant ça :
[Vous devez être inscrit et connecté pour voir cette image]

Une fois la procédure terminée, il reste à éteindre le contact (pendant au moins 5 secondes) :  
[Vous devez être inscrit et connecté pour voir cette image]

Voilà... c'est tout: maintenant j'ai la lampe témoin du régulateur et en prime le message «Cruise Control Activée» (avec la faute, oui) qui s'affiche dans le LCD entre les compteurs.
avatar
Hugo2504
Pilote

Messages : 228
Date d'inscription : 09/09/2014
Age : 53
Localisation : Le Havre

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum