Stilo Abarth avec voyant R bloqué au tableau de bord

Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Stilo Abarth avec voyant R bloqué au tableau de bord

Message par CHRIS43 le Jeu 24 Mai - 9:38

Bonjour et merci pour l'acceptation !
Je viens d'acheter une Stilo Abarth avec problème de boite. Le gars m'a dit qu'il fallait changer la boite.
En effet , le voyant R qui indique que la BV est en marche arrière reste allumé au tableau de bord. De ce fait je ne peux pas démarrer le véhicule ( c'est normal).
J'ai pu remorquer la voiture car la boite n'était pas bloquée (soit disant le gars l'avais fait débloquée , mais je ne vois pas comment !).
La pompe se met bien en route lorsque j'ouvre la porte chauffeur. Il y a le plein de liquide dans le bocal du robot. Lorsque je freine et que je pousse le levier sur l'avant pour mettre sur le N, un bruit de pompe qui force se produit mais rien de plus. J'ai passé un coup d'examiner chez un ami et voici les pannes qu'il y avait. J'ai fait une purge du système , une dépressurisation , une autre purge et une fin de je ne sais plus le terme exact de l'examiner et rien ni fait. J'ai essayé aussi de faire passer les vitesses paires et impaires : j'entendais bien un clac à chaque fois mais mon voyant est toujours resté sur le R.
Je précise que j'ai une boite en plus que j'avais achetée il y a un petit moment car je souhaitais acquérir une Stilo mais cela n'avais pas pu se faire.
Si quelqu'un pourrait m'aiguiller ce serait sympa.

CHRIS43
Débutant

Messages : 7
Date d'inscription : 24/05/2018
Age : 39

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Zorg. le Jeu 24 Mai - 19:13

Le niveau de selespeed dans le bocal devant le volant, dans le compartiment moteur , est bon ?
Zorg.
Zorg.
Pilote

Messages : 604
Date d'inscription : 29/12/2014
Localisation : Nice

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par CHRIS43 le Jeu 24 Mai - 21:18

Je regarde demain et je vous dit le niveau exact. Je sais qu'il y en a mais peut-être trop.
Une petite précision la pression etait bonne (50 bars). L'examiner me disait ; vitesse demandée : marche arrière et vitesse enclenchée : marche arrière.
Je pensais peut être que l'électro qui pilote la marche arrière est coincée et que du coup le robot essaie de passer mais ne peut pas.
Je me disais que peut être que pour débloquer la boite ils avaient peut être déposer le robot et fais sauter la vitesse et ensuite reposé le robot.

CHRIS43
Débutant

Messages : 7
Date d'inscription : 24/05/2018
Age : 39

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par CHRIS43 le Sam 26 Mai - 10:37

Bonjour j'ai regardé le niveau du bocal du liquide du robot et il est bon.
Qui aurait un schéma pour comprendre le fonctionnement de ce robot ? A quoi correspondent les électro (EV0 EV1 EV2 EV3) je sais que c'est elles qui commandent le robot mais laquelle sert à quoi ? 
Merci

CHRIS43
Débutant

Messages : 7
Date d'inscription : 24/05/2018
Age : 39

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Zorg. le Sam 26 Mai - 20:41

alors tu en as une pour la marche arrière et si j'ai bien compris ce qu'on m'avait expliqué, tu en as pour les vitesses impaires et pour les vitesses paires.

Mais elles sont interchangeables (En fait ce sont les mêmes pour chacune )
.
Zorg.
Zorg.
Pilote

Messages : 604
Date d'inscription : 29/12/2014
Localisation : Nice

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par CHRIS43 le Dim 2 Sep - 20:29

bonsoir je reviens avec mon probleme sur ma stilo abarth. 
J'ai remplacé la Boite et impossible d'effectuer tout les réglages avec MES. Le problème se situé sur l'électrovanne de butée embrayage. A force d'essayer de passer des vitesses (mais qui ne passaient pas) l'embrayage collait et fumait. En fait la boite était entrainé en permanence comme si je démarrais avec une vitesse mais le tableau de bord était toujours au N.
J'ai donc pris la décision de déposer de nouveau la boite en me disant qu'il y avait forcement un problème avec l'embrayage.
Là j'ai découvert que celui-ci était monté à l'envers (grand déport du disque coté volant moteur !!). J'ai remplacé l'embrayage et depuis je n'arrive pas à purger l'embrayage et la voiture ne démarre plus (enfin est entrainé par le démarreur mais fait tourner les roues avnt en même temps).
J'ai remarqué que le relais noir vers la batterie et qui alimente le moteur pompe BV collé et après ne collait plus et ainsi de suite. Est ce normal ?
Je me disais que peut etre que le support relais/fusible compartiment moteur était HS ou bien qu'un des petits relais noir ou rouge de cette platine était HS.
De plus ma batterie était faible , je viens de la faire recharger et je l'essayerai demain.
Est ce que quelqu'un a déjà eu ce genre de problème , que la boite est entrainé quand on démarre ?  D'ou cela peut venir ?
Merci de votre aide.

CHRIS43
Débutant

Messages : 7
Date d'inscription : 24/05/2018
Age : 39

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Elmer Diaw le Lun 3 Sep - 5:58

Bonjour,

Démonter deux fois de suite une boîte ... Tu es courageux !
Je ne connais pas les boîtes auto malheureusement. Sur une boîte manuelle, le moteur en route, il y a toujours un léger entrainement des roues, mais qui s'arrête dès qu'on bloque la roue.

J'espère que tu trouveras la solution à ton problème Wink
Elmer Diaw
Elmer Diaw
Pilote

Messages : 417
Date d'inscription : 18/11/2014
Age : 58
Localisation : Gironde

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par CHRIS43 le Lun 3 Sep - 12:21

Merci mais oui c'est pas facile sur ce véhicule !!  Je sais que les roues ont tendance à être entrainer mais on peut les stopper avec le pied mais moi ce n'est pas le cas.

CHRIS43
Débutant

Messages : 7
Date d'inscription : 24/05/2018
Age : 39

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Zorg. le Lun 3 Sep - 13:12

Elmer Diaw a écrit:Bonjour,

Démonter deux fois de suite une boîte ... Tu es courageux !
Je ne connais pas les boîtes auto malheureusement. Sur une boîte manuelle, le moteur en route, il y a toujours un léger entrainement des roues, mais qui s'arrête dès qu'on bloque la roue.

J'espère que tu trouveras la solution à ton problème Wink

L'Abarth n'a pas de boite auto! Rhooo, depuis le temps Razz

L'Abarth a une boite manuelle robotisée, si on enlève le selespeed on se retrouve avec une boite normale et pas auto. Une boite automatique c'est encore une autre technologie.


Zorg.
Zorg.
Pilote

Messages : 604
Date d'inscription : 29/12/2014
Localisation : Nice

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Elmer Diaw le Lun 3 Sep - 19:38

Tu as raison, et c'est bien ce qui montre que je ne m'y connais pas sur ce modèle Wink
Elmer Diaw
Elmer Diaw
Pilote

Messages : 417
Date d'inscription : 18/11/2014
Age : 58
Localisation : Gironde

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Djulio74 le Ven 28 Déc - 20:01

bon le post date un peu mais sait-on jamais, notre ami est peut être toujours dans le coin.
Sur la selespeed il y a en effet 4 électrovanne (embrayage, pair, impair, AR).
Avec MES tu peut déjà tester chacune, avec un oreille attentive pour entre si chacune déclenche quand tu lui demande via MES. si tu dois en changer une, bien faire la dépressurisation 2-3 fois via MES, sinon bonjour la giclé en pleine figure.

Pour avoir aussi acheté une Abarth avec boite HS soit disant, faut savoir que sur la butée hydraulique il doit y avoir un capteur attaché a la partie "coulissante" de la butée. La mienne ne l'avais pas, mais avait bien la prise ext pour la brancher.. la voiture ne détectait donc pas de déplacement de la butée, ne changeait donc pas de vitesse. un simple changement de butée et problème réglé. Je l'ai pas sous la main mais avec MES dans données, tu dois pouvoir afficher ce déplacement de la butée. si sa valeur reste fixe quand tu change de vitesse ça peut être ta source de problème.
si elle varie mais trop peu ( fraudais je retrouve les valeurs type), c'est de l'air dans la durite. cette partie ne se purge pas avec MES mais manuellement!
A faire avec la sphère dépressurisée : la durite hydrau qui se fixe a la boite et qui commande l'embrayage a comme une position semi enclenchée, qui permet la purge de cette durite. ouvrir et laisser faire la gravité qui chassera l'air. l'idéal étant, avant montage de la butée qui est en somme un vérin, est de s'en servir comme pompe, une seringue a remplir:
- butée en bas, tuyau en haut, tu comprime la butée, la referme : chasse l'air de celle ci
- retourne le tout, plonge la durite dans un récipient d'huile tulsa (selespeed)
- ouvre à la main la buté pour la remplir par aspiration d'huile.
- remettre buté bas tuyau haut, attendre un peu qui l'huile descende bien dans la butée
- recommencer tant que tout n'est pas plein d'huile
- boucher le racord et monter la butée, puis la boite, puis racorder la durite du robot, faire la purge manuelle, puis en fin celle de MES, plusieurs fois par bonne conscience. vaut mieux trop que pas assez.
et vérifier le déplacement de la buté via MES. Si tu peux me faire 2-3 photo de la butée, je te dirait s'il y a la partie capteur ou pas ( différence "subtile")
Dernière éventuelle source de PB : les 4 électrovannes sont, comme dit plus haut, identiques, donc possible de ne pas brancher les bonnes fiches aux bonnes vannes, même s'il me semble que ces fiches soient disposée avec un fil plus ou moins long, pour aider au branchement (plus long avant de la voiture, court coté conducteur), donc si inversion normal que rien ne se passe correctement.

En resumé avant de tout redémonter une 3eme fois, avec MES :
- tester les 4 electrovannes au "bruit" a l'activation
- dépressuriser, purger a la main la butée ( connexion ext de la boite)
- purger 2-3 fois via MES ( pas trop pour pas faire cramer la pompe, attendre qq minute entre chaque purge par précaution)
- verifier le deplacement de la butée via MES
- dans les action MES, faire un auto apprentissage de l'usure de l'embrayage
- vérifier la stabilité de la pression de la boite ( pompe s'enclenche toute les 3-5 changement de rapport)
 - releve le Max d'info de valeurs via MES, je pourrait comparer avec la mienne.

Dans tout les cas ne panique pas, tant que la pression est stable, ça veut dire réparable a 95%,, sinon c'est qu'il y a fissure dans le corps même du robot, mais vu que t'en a un autre.. Wink

CHRIS43 a écrit:Je viens d'acheter une Stilo Abarth avec problème de boite. Le gars m'a dit qu'il fallait changer la boite.
C'est tellement la solution de facilité que beaucoup annonce, mais tellement faux sans savoir exactement la raison de la panne.
- Ton embrayage reste collé au démarrage > visiblement plutôt panne du robot que de la boite, au pire c'est le robot à changer.
- Si ta pression est bonne et stable > simple problème électrique, d'actuateur( électro-vanne) ou de purge
- si aucun déplacement de la butée > mauvais modèle installé, bien en prendre une avec le capteur inclus ( capteur effet hall si je me souviens bien)


Dernière édition par Djulio74 le Ven 28 Déc - 20:10, édité 1 fois

Djulio74
Co-Pilote

Messages : 69
Date d'inscription : 11/12/2018

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Djulio74 le Ven 28 Déc - 20:04

CHRIS43 a écrit:Je viens d'acheter une Stilo Abarth avec problème de boite.
Citation pour que notre ami ai un éventuel retour par mail de ma réponse.

Djulio74
Co-Pilote

Messages : 69
Date d'inscription : 11/12/2018

Revenir en haut Aller en bas

Stilo Abarth avec voyant R bloqué au tableau de bord Empty Re: Stilo Abarth avec voyant R bloqué au tableau de bord

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum