(Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Mar 6 Mar - 20:44

bobrys a écrit:Bonjour, je pense que vous avez un problème Electronique, genre faisceau, ou capteur en cour-circuit
commencez deja par debrancher tous les capteurs :

1- debimetre
2- capteur de suralimentation.
3- vanne egr

essayer la voiture s'il y a amélioration donc problème de viens de l'un de ces trois capteur. 
vous essayer de brancher un par un et à chaque fois faites le test.

si pas d'amélioration pb viendrai du faisceau .

a+
1- Comme dit BOBRYS je vais commencer par là

comme dit ELMER DIAW  "procéder par approche successive, et ça a l'avantage de ne coûter que du temps, mais pas d'argent ..."

2- débrancher la connectique du régulateur de vitesse (je sais pas?, j'ai envie lol)

3- Puis par nettoyer le calculateur

4- Et on finira par changer/cloner le calculateur comme dit STILO21

je vais m’y coller ce week-end et je vous tiens informé
(ça va être long vu mes compétences en mécanique... je vais essayer de voir ça avec mon ami mécano, en espérant qu'il soit dispo...)

Merci Encore un grand merci à tous pour ces conseils et de votre temps. N'hesitez si vous avez d'autres pistes
Bien cordialement

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Elmer Diaw le Mar 6 Mar - 21:10

Un calculateur, même d'occasion, y compris sa programmation ... ?
Tu peux changer de voiture, ce sera moins cher  Sad
Mais je suis presque persuadé que ça ne vient pas de lui qui serait HS, mais peut-être est-il simplement mal programmé ou mal remis à zéro par le mécano qui a passé une valise.

Pour ce qui est de la panne que je recherchais lorsque j'ai démonté mon calculateur, les symptômes étaient l'impossibilité de démarrer, notamment à chaud.

Elmer Diaw
Débutant

Messages : 30
Date d'inscription : 18/11/2014
Age : 57
Localisation : Gironde

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Mar 6 Mar - 21:19

Elmer Diaw a écrit:Un calculateur, même d'occasion, y compris sa programmation ... ?
Tu peux changer de voiture, ce sera moins cher  Sad
Mais je suis presque persuadé que ça ne vient pas de lui qui serait HS, mais peut-être est-il simplement mal programmé ou mal remis à zéro par le mécano qui a passé une valise.

Pour ce qui est de la panne que je recherchais lorsque j'ai démonté mon calculateur, les symptômes étaient l'impossibilité de démarrer, notamment à chaud.
Pourquoi ? ça vaut combien tu penses?
je peux reprogrammer mon calculateur tu penses?
quand tu dis remise à zéro, c'est effacer les codes défauts ?

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par bobrys le Mar 6 Mar - 21:51

pour l’alcool pas de souci pour le white il faut pas toucher le plastique avec.
vas y avec l'alcool c'est suffisant.

bobrys
Débutant

Messages : 12
Date d'inscription : 01/11/2016

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Elmer Diaw le Mar 6 Mar - 21:57

Remise à zéro, oui je voulais dire effacer les codes défaut.
Reprogrammer le calculateur ne se fait pas avec une simple valise à pas cher du commerce.
Le prix d'un calculateur, je ne le connais pas, mais je suis persuadé qu'il y en a pour plusieurs centaines d'euros ...

Pour nettoyer le calculateur, de l'alcool ménager c'est très bien (3 ou 4 euros dans le commerce). Ce n'est pas gras et ça s'évapore relativement rapidement.

Elmer Diaw
Débutant

Messages : 30
Date d'inscription : 18/11/2014
Age : 57
Localisation : Gironde

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par bobrys le Mar 6 Mar - 22:21

Commencez par débrancher :
Débitmètre. Vanne egr . Capteur RGE. Capteur de suralimentation. et essayer la voiture. Des fois c un capteur en cour circuit qui bloque tout.

bobrys
Débutant

Messages : 12
Date d'inscription : 01/11/2016

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Mar 6 Mar - 22:49

bobrys a écrit:Commencez par débrancher :
Débitmètre. Vanne egr . Capteur RGE. Capteur de suralimentation. et essayer la voiture. Des fois c un capteur en cour circuit qui bloque tout.
ok je vais faire ça
-capteur RGE c'est le capteur de la vanne EGR?

-je débranche tout et je demarre
- et après je rebranche 1 par 1 je coupe le moteur et je démarre, je coupe je branche 1 autre et je redémarre... comme ça a chaque fois que je rebranche 1 capteur?
ou je peux rebrancher pendant que le moteur tourne?

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par bobrys le Mar 6 Mar - 22:57

Essayer sans voir si le accélération est normale. Si c est ok ça veut dire que l un des capteur est en cour jus. Vous rebranchez un par un et vous nb plus faites l essai. Bien-sûr brancher contact coupé à chaque fois.

bobrys
Débutant

Messages : 12
Date d'inscription : 01/11/2016

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Jeu 8 Mar - 18:37

Bonsoir à vous!
Tout d'abord je tiens à vous remercier tous chacun d'entre vous.
Presque 2 ans en panne...

Effectivement BROBYS a vue juste!
 
La panne venait d'un capteur... 
Et vous devinerez pas lequel...
Après avoir débranché une dizaine de capteurs, j'ai trouvé le bon 
(évidemment la valise diag ne nous à pas aidé ce coup là...)
Bon fini le suspense, 
ca venait du capteur de pressostat climatiseur situé côté gauche tout en bas 
Je vous envoie la photo plus tard, je suis sur mon smartphone, je sais pas comment faire... et il me reste plus beaucoup de batterie

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Elmer Diaw le Jeu 8 Mar - 19:30

Super Very Happy 

Oui, envoie une ou plusieurs photos qu'on sache au cas où ...

Elmer Diaw
Débutant

Messages : 30
Date d'inscription : 18/11/2014
Age : 57
Localisation : Gironde

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Jeu 8 Mar - 20:59

Voici les photos:
Vous longez le calculateur et le capteur se trouve tout en bas


Dernière édition par Ninho94 le Jeu 8 Mar - 21:07, édité 1 fois

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Jeu 8 Mar - 21:04

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Ninho94 le Dim 25 Mar - 19:06, édité 2 fois

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par bobrys le Jeu 8 Mar - 21:57

Je suis content pour vous. La prochaine fois les mecs quand vous passer le diag et qu'il trouve 2 à 3 capteur en Default  sacher que c'est pas possible en même temps d'avoir tous ces capteur en panne donc procéder comme  [Vous devez être inscrit et connecté pour voir ce lien] par élimination. bonne soirée.

Visiter ma chaîne  YouTube  : https://www.youtube.com/channel/UCbx7ovLQxxb9ABu0uPOaC3w?view_as=subscriber

bobrys
Débutant

Messages : 12
Date d'inscription : 01/11/2016

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par STILO21 le Jeu 8 Mar - 23:36

Merci du retour, content pour toi que le calculateur ne soit pas en cause et pour tout le monde en cas de démarrage avec des câbles le moteur de la voiture dépanneuse ne doit pas être démarrer pour éviter une guerre des alternateurs.

STILO21
Débutant

Messages : 5
Date d'inscription : 02/06/2017
Age : 57
Localisation : Dijon

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Ven 9 Mar - 6:58

STILO21 a écrit:Merci du retour, content pour toi que le calculateur ne soit pas en cause et pour tout le monde en cas de démarrage avec des câbles le moteur de la voiture dépanneuse ne doit pas être démarrer pour éviter une guerre des alternateurs.
Bon a savoir!

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Ven 9 Mar - 9:58

Ninho94 a écrit:Accelerator pedal out of order not working break down
Fiat Stilo multiwagon 1.9l jtd 115 of 2003 with approximately 230.000km.

The breakdown is as follows:

when I start, (the car starts without any problems);

- the lap count blocks at around 1250/1300 turns/min automatically and stays stuck there

- No power / information between the accelerator pedal and the engine (there is a permanent vacuum when I press it)

- and the cruise control ring (commodo) does not lock (no light on the dashboard when I turn it)

-seeing "engine failure" on the dashboard

-It's not a "power loss", it's really nothing. Like pumping in the void ...

*** A friend to a multibrand suitcase and here is what comes out:

- P0641 circuit / open sensor reference voltage

- p0608 output failure of the control module VSS (vehicle speed signal-vehicle speed signal)

- p0120 accelerator pedal, sensor 1

- p0101 problem range / efficiency circuit of flow meter massive or volumic. (Intermittent appearance)

-I changed the accelerator pedal on occasion (with the same bosch number in good working order) as well as the sensors under the brake pedal and the clutch pedal new

Resolve:
The failure came from a sensor ...

And you will not guess which one ...

After disconnecting a dozen sensors, I found the right

(Of course the diag suitcase did not help us this shot there ...)

Good ended the suspense,

it came from the air conditioner pressure switch sensor located on the left side at the very bottom

Look pictures page 2
--------------------------------------------------------------------------------

Je me permet de poster ce message espérant que le problème sera résolu et qu'il servira à d'autres...
J'ai une Fiat Stilo multiwagon 1.9l jtd 115 de 2003 avec environ 230.000km.

La panne est la suivante :

quand je démarre, (la voiture démarre sans aucuns problèmes) ;
- le compte tour se bloque à environ 1300 tours automatiquement et y reste bloqué
- aucune puissance/information entre la pédale d'accélérateur et le moteur (un vide permanent quand j'appuie dessus)
- et la bague de régulateur de vitesse (commodo) ne s'enclenche pas quand je la met sur "ON" (pas de voyant sur le tableau de bord)
-voyant "panne moteur" sur le tableau de bord (naturellement)

En gros je n'ai aucune puissance quand j'appuie sur la pédale d'accélérateur, rien ne se passe. C'est vide.
Ce n'est pas une "perte de puissance", c'est vraiment rien. Comme pompé dans le vide...

Un ami à une "valise" odb multi-marques et voici ce qui sort : 
- P0641 tension de référence de capteur circuit/ouvert
- p0608 défaillance sortie A du module de commande VSS (vehicle speed signal-signal de vitesse véhicule)
- p0120 pédale d'accélérateur, capteur 1
- p0101 problème plage/rendement circuit débitmètre massive ou volumique. (Intermitance)

J'ai donc changé la pédale d'accélérateur en occasion (avec le même numéro bosch. En bon état de fonctionnement) ainsi que les capteurs sous la pédale de frein et la pédale d'embrayage


Dernière édition par Ninho94 le Ven 9 Mar - 21:32, édité 1 fois

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Ven 9 Mar - 10:00

Commentaire pour les anglophones si ça peut les aider...
Et comment mettre que la panne est " résolue " dans la discutions?

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Pressostat capricieux

Message par E.ric le Dim 11 Mar - 9:01

Bonjour à tous, et bien je n'en reviens pas, mais moi aussi ça venait du pressostat de climatisation ! Je suis rentrer cette nuit et j'ai essayé .... nickel, des que je le débranche, elle tourne normalement et la panne disparaît. Vraiment merci à vous tous, car depuis trois mois que je cherche je n'aurai jamais pensé à ça.

E.ric
Débutant

Messages : 4
Date d'inscription : 14/02/2018

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Ninho94 le Dim 11 Mar - 10:15

E.ric a écrit:Bonjour à tous, et bien je n'en reviens pas, mais moi aussi ça venait du pressostat de climatisation ! Je suis rentrer cette nuit et j'ai essayé .... nickel, des que je le débranche, elle tourne normalement et la panne disparaît. Vraiment merci à vous tous, car depuis trois mois que je cherche je n'aurai jamais pensé à ça.
Tant mieux que ce soit résolu pour toi également, j'attendais de tes nouvelles pour savoir si c'était pareil pour toi... Je suis content pour toi!

Vous trouverez cette pièces sur le net entre 25e et 80e
Ou dans une casse pour... 5e pour ma part.
Compatible avec presque toutes les clio 2 elle se situe côté droit en bas du radiateur
(Rare de trouver des Stilo en casse)

Liste des véhicules compatible:
NISSAN : 92136JD50A,
RENAULT : 7700417506, 7701205751, 8200279259,
ALFAROME/FIAT/LANCI : 46790717, 51713182, 51768498, 6850512,
GENERAL MOTORS : 9131721,

RENAULTCLIO II (BB0/1/2_, CB0/1/2_) 1.2 06.01 - 10.03 55 75 1149 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 03.99 - 05.01 44 60 1149 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 (B/CB0F, B/CB0A, B/CB10, B/CB1K, B/CB2D, B/CB2H) 09.98 43 58 1149 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.2 16V (B/CB0L) 06.01 55 75 1149 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.4 (B/CB0C) 09.98 - 05.05 55 75 1390 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.4 16V (B/CB0P) 10.99-08.00 70 95 1390 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.4 16V (B/CB0P) 08.00 72 98 1390 
RENAULT CLIO II (BB0/1/2_, CB0/1/2-) 1.5 dCi 06.05 47 64 1461 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.5 dCi (B/CB3N) 02.07 62 84 1461 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.6 (B/CB0D) 09.98 - 05.05 66 90 1598 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 1.6 16V (CB0T, CB0H) 09.98 79 107 1598
 RENAULT CLIO II (BB0/1/2_, CB0/1/2J 1.9 D (B/CB0E) 09.98 - 05.05 47 64 1870
 RENAULT CLIO II (BB0/1/2_, CB0/1/2J 1.9 dTi (B/CB0U) 12.99- 05.05 59 80 1870 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 2.0 16V Sport 01.04 132 179 1998 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 2.0 16V Sport (CB0M) 02.00 124 169 1998 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 3.0 V6 Sport (CB1A) 11.00-12.02 166 226 2946 
RENAULT CLIO II (BB0/1/2_, CB0/1/2_) 3.0 V6 Sport (CB1H, CB2S) 12.02 187 254 2946 
RENAULT CLIO II Box (SB0/1/2_) 1.2 03.99 - 10.02 44 60 1149 
RENAULT CLIO II Box (SB0/1/2_) 1.9 D 02.00 - 05.01 48 65 1870 
RENAULT CLIO II Box (SB0/1/2_) 1.9 DTi 02.00 - 05.01 59 80 1870 
RENAULT CLIO III (BR0/1, CR0/1) 1.2 16V 05.07 74 101 1149 
RENAULT CLIO III (BR0/1, CR0/1) 1.2 16V 06.05 58 78 1149 
RENAULT CLIO III (BR0/1, CR0/1) 1.2 16V 06.05 55 75 1149 
RENAULT CLIO III (BR0/1, CR0/1) 1.2 16V Hi-Flex 07.08 55 75 1149 
RENAULT CLIO III (BR0/1, CR0/1) 1.2 16V (C/BR1J, C/BR1Q) 06.05 48 65 1149 
RENAULT CLIO III (BR0/1, CR0/1) 1.4

Désolé pour le pavé...

Facile à démonter même pour un amateur en mécanique avec une clé 14.

La pièce n'a pas le meme numéro de référence dessus mais je vous assure qu'elle est compatible.
Une fois le tout revissé et branché je n'ai plus aucuns défauts.
Bien cordialement.

Ninho94
Débutant

Messages : 23
Date d'inscription : 28/10/2016
Age : 34
Localisation : Seine et marne

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Zorg. le Dim 11 Mar - 20:42

Wahiou, top!
Merci du tuyau, c'est précieux ce genre d'infos.
avatar
Zorg.
Pilote

Messages : 496
Date d'inscription : 29/12/2014
Localisation : Nice

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Elmer Diaw le Lun 12 Mar - 17:22

Merci pour le retour Very Happy



Normalement, pour passer le sujet en "résolu" il faut éditer le titre de ton premier message en insérant la bannière.

Elmer Diaw
Débutant

Messages : 30
Date d'inscription : 18/11/2014
Age : 57
Localisation : Gironde

Revenir en haut Aller en bas

Re: (Résolu) Pédale d'accélérateur HS/cruise control regulateur de vitesse HS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum