perte de puissance

Voir le sujet précédent Voir le sujet suivant Aller en bas

perte de puissance

Message par Sweetblaster le Lun 17 Avr - 14:18

Bonjour à tous
Je sollicite votre aide pour essayer de comprendre ce qui arrive à ma Bravo
En rentrant chez moi, la voiture a soudainement perdu la pêche, ne dépassant pas les 3000 trs/min ( voir les 2000 même ).
J'ai fais un diag et les codes erreurs suivant sont apparu en résultat.

P2014 en 2x : Capteur/ commutateur de position actuateur dadmission d'air dans le collecteur - panne du circuit
P0045 en 2x : Electrovanne de commande de la pression de suralimentation - circuit ouvert
P0403 en 2x : EGR panne du circuit - panne du circuit
P2008 : Actuateur d'admission d'air dans collecteur - circuit ouvert
P638 : Commande d'actuateur de papillon - probleme de performance/de limite
P0380 : Bougies de préchauffage, circuit A - Panne ( Je viens de changer les 4 il y a même pas 2500km/2mois )
P0135 : Sonde Lambda 1, ligne 1 - Commande de chauffage - Panne du circuit
P0683 : Communication boitier electronique des bougies de préchauffage/calculateur de gestion moteur/calculateur combiné moteur-transmission - panne

J'ai les codes P2014, P2008 et P0045 qui sont non confirmés



Merci pour votre aide

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Lun 17 Avr - 15:27

cheers  ben ça en fait des choses  affraid
moi j'ai connu cela sur un doblo , plus de puissance et passait très , trop difficilement les 2500 trs 
Elle ne fume pas tout "noir" ou bleuté SI tu accélères un coup bref à l' arrêt ? 
Je dirais pour commencer panne EGR vanne encrassée , elle se nettoie, il y a des explications sur le fofo 
Bon perso j'ai tjrs (2 x en 16 ans ) réussi à la refaire fonctionner SANS démontage  sunny
Bon peut être de la chance sais pas MAIS en fait , j' allais sur une route non circulé ou presque pas avec personne derrière moi ET je tirai dedans (moteur chaud bien sur) disons en 3è à fond , il y avait un énorme nuage tout bleu  affraid affraid à ne plus rien voir on aurait dit qu'elle crame et au bout de qqs km tout est rentré dans l' ordre  bounce
Ok je répète que j'avais surement de la chance quoique , deux fois pareil ...... à essayer on sait jamais 
bonne chance 
Doc
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Lun 17 Avr - 15:32

Merci pour ta réponse.
Oui, ca fait beaucoup lol.
Elle m'en fait voir de toutes les couleurs. Je viens de changer de moteur suite a une casse soupape. J'ai fais 8000km avec mon nouveau moteur sans trop de problème en particulier.
Mon EGR est propre car elle est condamnée.
ça fume légèrement noir.
J'ai démonté mon collecteur admission ce matin pensant que les SWIRL ont cassés, il en est rien, les 4 sont toujours en place

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Lun 17 Avr - 16:30

Ben alors là, je ne peux rien pour toi  What a Face
Mais qu'est ce que vous avez tous à tjrs enlever la vanne EGR  scratch d'autant plus qu'avec les futurs CT ben vous risquez de la remettre  Crying or Very sad
Si vous saviez ce que je roule avec mon Doblo ET avais roulé avec ma stilo ben pas de problème avec la stilo et le doblo j' ai citer ci dessus 
PS Doblo 16 et 81000km sachant que le moteur n'est jamais chaud et la stilo un peu plus et cela chaque jour  Razz
Doc
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Lun 17 Avr - 17:20

une des raisons pour lesquelles j'ai supprimé mon EGR c'est l'encrassement. J'avais déjà ouvert mon ancien moteur et croiyez moi ce n’était pas joli. Il y a des swirl sur le collecteur d'admission. Ces volets sont là pour créer un effet de tourbillon afin de mieux bruler le gasoil à bas régime . c’est un ingénieux système mais quand l'EGR s'en mêle, ces volets s'encrassent et dans le pire des cas, finissent par casser et passer entre le piston et les soupapes.
Le but de ma manœuvre c'est juste de fiabiliser un peu ce moteur qui reste quand même très fragile

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Lun 17 Avr - 17:53

Ben là  Crying or Very sad je reste bouche bée  Laughing Oui quand à dire "fiabiliser ce moteur qui este quand même très fragile" Tu déconnes là  Laughing 
Il suffit de regarder sur le B C les annonces de ......fiat Stilo, ou autres qui ont ces moteurs, la plus part ont dans les 180000 voir même presque 300000 ben je pense que la fragilité a fait ses preuves  Super
ça doit être pour cela que les autres constructeurs sont passés au common rail que fiat à vendu le brevet  Mad
Oui effectivement il y a une marque française dont je citerai pas le nom mais que quand tu entends un diesel au ralenti , on dirait qu'on fouille dans un buffet entrain de sortir des casseroles  Innoncent
Bon ben profite bien et bonne chance pour tes problèmes, tu vas bien finir par trouver  :face:Doc
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Lun 8 Mai - 11:41

Personne pour m'aider ? Au cas où si ça peut aider, j'ai changé capteur suralimentation, je vais changer sonde lambda . Je vais peut être déposée mon turbo pour regarder l'état de la géo variable mais je ne pense pas que ce soit un souci lié au turbo car les erreurs quand je les efface, elles reviennent directement quand je remet le contact. Peut être un défaut de masse sur les capteurs ???

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Lun 8 Mai - 12:41

Désolé mais perso je ne sais pas quoi te dire, j' ai jamais eu de tel problèmes sauf EGR et encore façon de parler 
Je connais pas ou plutôt plus suffisamment la mécanique moderne pour te conseiller  Sad
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Dim 2 Juil - 21:45

Bonjour
je me décide a reprendre les travaux sur ma bravo. J'ai découvert un câble dénudé sur mon faisceau, surement par la chaleur d'une pièce métallique et du coup ce dernier a été en contact avec mon bloc moteur ( court circuit à la masse donc ). Il s'agit du +12v qui alimente le moteur des volets swirl. J'ai refais l'isolation du câble mais ça n'a pas résolu mon problème, les codes défaut réapparaissent sitôt je remet le contact. Je me demande si mon calculateur n'a pas été touché par ce court circuit. Je commence à désespérer lol. Je suis à la recherche du schéma électrique pour faire test de continuité en espérant trouver ma panne.

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par Kavel le Mar 4 Juil - 17:11

Moi quand j'ai ça sur ma voiture c'est juste une bobine d'HS...
avatar
Kavel
Débutant

Messages : 21
Date d'inscription : 28/11/2014
Age : 37

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Mer 5 Juil - 2:51

Bobine ? C'est à dire ?

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Mer 5 Juil - 2:57

Bobine c'est pour les moteurs essence non? Moi c'est un diesel. Mais sinon j'ai aussi le boîtier de préchauffage qui est en défaut donc peut être que ca a un rapport avec

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Sam 8 Juil - 11:56

Sweetblaster a écrit:Bobine c'est pour les moteurs essence non? Moi c'est un diesel. Mais sinon j'ai aussi le boîtier de préchauffage qui est en défaut donc peut être que ca a un rapport avec
Oui la bobine c'est essence  Rolling Eyes
Pour ce qui est du préchauffage  Evil or Very Mad ça n'a rien à voir le seul truc avec lui c'est que tu aurais peut être du mal à démarrer à froid très froid  Wink
Bonne continuation dans tes recherches  Embarassed
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Sam 8 Juil - 21:28

Je vais remettre la main dedans à partir de lundi. J'ai le témoin qui ressemble à un ressort qui clignote donc je pense que c'est peut être dû à l'ampoule de feu de stop qui est cramé. Je ne m'attarde pas ma dessus car je pense que c'est pas la cause de ma perte de puissance. J'espère juste que je n'ai pas le calculateur qui a prit un coup. 2 en 2 ans ça fait beaucoup lol

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Dim 9 Juil - 13:50

Salut,
le témoin en forme de ressort ? bah pas de panique c'est ton circuit de préchauffage qui cause problème , soit une ou voir plusieurs bougies en pannes soit peut être ton relais de préchauffage
Perso j'ai eu plusieurs fois cette "panne" , oui après démarrage ce témoin qui clignote qqs secondes puis plus , bougies HS ET ils me changeaient celles ou celle qui étaient en cause au fur et à mesure sans problème , le truc c'est de ne pas attendre trop longtemps car elle risque de se gripper dans la culasse et là  affraid risque encore plus important de se casser dedans  Twisted Evil Twisted Evil
Sur mon Doblo , le relais qui a laché mais tout au début surement plus un défaut qu'autres , ils me l'avaient changé sous garantie  Wink et depuis elle a 16 ans et juste une bougie HS 
Non ton vrai problème est ailleurs  Embarassed
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Lun 10 Juil - 5:02

Salut
Merci pour ta réponse. Je pensais aussi aux bougies mais celles que j'ai sont neuves, j'ai à peine roulé 3 semaines avec. Après on n'est pas à l'abris d'un défaut de fabrication mais est ce qu'a ton avis, ca peut causer un court circuit à la masse une bougie ( techniquement oui je pense ).

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Lun 10 Juil - 20:31

Salut, 
Ben joker la dessus mais oui je pense 
Tu as mis des bougies "d'origines" ou des "bons marchés" ? oui j'ai déjà donné sur une vieille voiture avec du pas cher .....
Passes à la valise ça te diras  Wink
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Dim 15 Oct - 21:53

J'ai mis les bougies de la même marque que celle d'origine, du BERU. J'ai trouvé un câble dénudé, qui alimente en +12v le boitier qui actionne les SWIRL. Problème, ça passe en court circuit.
J'ai déjà tenté de réparer le câble, effacer les défauts et retenter le démarrage mais rien n'y fait, elle plafonne a 2500 trs/min.
J'ai les défauts qui sont bien effacés mais ces derniers réapparaissent sitôt je remet le contact. Sur les 8 défauts, 6 apparaissent lorsque je met le contact et les deux autres quand je démarre,

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par kevin.deboni le Mer 18 Oct - 15:54

Salut,

Ta batterie date de quand ?

Essaye de débrancher ta batterie + et - ensuite tu laisse ces 2 câbles en contact pendant 1/2 journée histoire que l'électronique se décharge.

tu remonte et tu test voir.. !?


J'ai déjà vue des problème de calculateur a cause d'une batterie trop vieille..
je conseil le remplacement tous les 5 ans (Ma Stilo a 320 000km )

kevin.deboni
Débutant

Messages : 5
Date d'inscription : 26/07/2017

Revenir en haut Aller en bas

Re: perte de puissance

Message par DOC le Mer 18 Oct - 19:44

kevin.deboni a écrit:Salut,

Ta batterie date de quand ?

Essaye de débrancher ta batterie + et - ensuite tu laisse ces 2 câbles en contact pendant 1/2 journée histoire que l'électronique se décharge.

tu remonte et tu test voir.. !?


J'ai déjà vue des problème de calculateur a cause d'une batterie trop vieille..
je conseil le remplacement tous les 5 ans (Ma Stilo a 320 000km )
Salut  Very Happy
Merci pour les conseils mais juste pour moi, tu veux dire quoi quand tu dis "tu laisses ces 2 câbles en contact" qu'ils se touchent entre eux ou ???
avatar
DOC
Pilote

Messages : 331
Date d'inscription : 18/09/2016
Localisation : dans une Fiat OUI mais un Doblo !!!!

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Jeu 19 Oct - 8:35

Bonjour
J'ai déjà fais la manip pour décharger l’électronique. J'ai le même soucis. Après, à l’époque je n'avais pas encore trouvé le câble dénudé. Il faudrait peut être que je réessaye maintenant qu'il est isolé mais je ne suis pas sur que ça va résoudre mon problème lol.
Ma batterie est neuve 12.9v quand moteur éteint

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par kevin.deboni le Jeu 19 Oct - 9:28

DOC a écrit:
kevin.deboni a écrit:Salut,

Ta batterie date de quand ?

Essaye de débrancher ta batterie + et - ensuite tu laisse ces 2 câbles en contact pendant 1/2 journée histoire que l'électronique se décharge.

tu remonte et tu test voir.. !?


J'ai déjà vue des problème de calculateur a cause d'une batterie trop vieille..
je conseil le remplacement tous les 5 ans (Ma Stilo a 320 000km )
Salut  Very Happy
Merci pour les conseils mais juste pour moi, tu veux dire quoi quand tu dis "tu laisses ces 2 câbles en contact" qu'ils se touchent entre eux ou ???


Oui c'est ça tu met les câbles rouge et noir en contact

kevin.deboni
Débutant

Messages : 5
Date d'inscription : 26/07/2017

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Sam 11 Nov - 8:56

Bon, j'ai changé le boitier de préchauffage, un probleme en moins. Quant au reste je pense que j'ai un soucis avec mon moteur SWIRL

P2014 valve limitatrice de flux ( feedback )

Je pense que les swirls sont bloqués du coup ça pose problème à la lambda et ça met tout le reste en sécurité

La centrale préchauffage etait aussi en feedback


Dernière édition par Sweetblaster le Sam 11 Nov - 20:39, édité 1 fois

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par Sweetblaster le Sam 11 Nov - 20:38

Quelqu’un aurait la référence du moteur qui actionne les swirls sur un 937A5000 svp ???

Sweetblaster
Débutant

Messages : 41
Date d'inscription : 09/08/2015

Revenir en haut Aller en bas

Re: perte de puissance

Message par Zorg. le Sam 11 Nov - 22:56

Désolé, je suis en essence et je n'y capte pas grand chose en gazout
avatar
Zorg.
Pilote

Messages : 378
Date d'inscription : 29/12/2014
Localisation : Nice

Revenir en haut Aller en bas

Re: perte de puissance

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum