probleme egr, debimetre ou turbo ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme egr, debimetre ou turbo ?

Message par flo01 le Mer 20 Avr - 19:15

salut a tous depuis quelque jours ma stilo 120 mjtd  fonctionne anormalement, sa a commencer par plus de puissance du tous meme pied au planché et arrivé a 3000trs le turbo se met en marche ,j ai changé le débimètre ,le capteur de turbo et j ai nettoyé entièrement la vanne egr ainsi que les conduits environnent depuis la voiture marche beaucoup mieux par contre j ai encore un souci ,quand je suis a 1 feu rouge et que je commence a partir ya un trou et d un coup sa part mais sa le fait pas systématiquement et quand je rétrograde par exemple de la 3 a la 2 et que j accelere j ai aussi un trou ,la vanne egr et pas grippée  la parti électrique peut elle griller ? quand je roule la vanne débranchée j ai l impression qu elle marche mieux mais sa reste a vérifié ,hormis se problème la voiture fonctionne impec quand je veux doubler y a pas de trous a l accéleration, j ai l impression que le probleme se passe entre le ralenti et 1500trs ,au dela tous fonctionne normalement aucun message d erreur sur le tableau de bord la voiture et de 2006 et elle a 134000klm si quelqu un a la solution je suis preneur j ai pas envie de changer l egr pour rien .merci a tous

flo01
Co-Pilote

Messages : 100
Date d'inscription : 07/06/2014
Age : 36
Localisation : 01

Revenir en haut Aller en bas

Re: probleme egr, debimetre ou turbo ?

Message par Hugo2504 le Mer 20 Avr - 21:16

flo01 a écrit:salut a tous,

Depuis quelques jours ma stilo 120 mjtd  fonctionne anormalement, ça a commencé par plus de puissance du tout même pied au plancher et arrivé à 3000trs le turbo se met en marche.

J'ai changé le débitmètre, le capteur de turbo et j'ai nettoyé entièrement la vanne egr ainsi que les conduits environnants.
Depuis la voiture marche beaucoup mieux par contre j'ai encore un souci, quand je suis à 1 feu rouge et que je commence à partir y'a un trou et d'un coup ça part.
Mais ça ne le fait pas systématiquement et quand je rétrograde par exemple de la 3 à la 2 et que j’accélère j'ai aussi un trou.

La vanne egr n'est pas grippée, la partie électrique peut elle griller ?
Quand je roule la vanne débranchée j ai l'impression qu'elle marche mieux mais ça reste à vérifier.

Hormis ce problème la voiture fonctionne impec' quand je veux doubler y a pas de trou à l’accélération, j ai l'impression que le problème se passe entre le ralenti et 1500trs, au delà tout fonctionne normalement aucun message d'erreur sur le tableau de bord.
La voiture est de 2006 et elle a 134000klm.
Si quelqu'un a la solution je suis preneur, je n'ai pas envie de changer l'egr pour rien.

Merci a tous
J'ai reformaté ton message, de manière que tout le post ne tienne pas en une seule phrase.
Espérons que ça permette qu'on te réponde parce qu'on aura réussi à lire et comprendre ton problème.

Pour ce qui me concerne, un enregistrement à l'aide de multiecuscan des paramètres "Boost solenoïd", "Boost pressure" et "Engine RPM" s'impose, avec traçage de graphique pour voir ce qui cloche...
Un truc comme ça:[Vous devez être inscrit et connecté pour voir cette image]

ou comme ça:
[Vous devez être inscrit et connecté pour voir cette image]

ou encore comme ça:
[Vous devez être inscrit et connecté pour voir cette image]

Bref... Les charrettes du groupe Fiat permettent grâce à multiecuscan et un câble de liaison OBD de récupérer toutes les données qu'on veut analyser, ça serait dommage de ne pas en profiter.
avatar
Hugo2504
Pilote

Messages : 228
Date d'inscription : 09/09/2014
Age : 53
Localisation : Le Havre

Revenir en haut Aller en bas

Re: probleme egr, debimetre ou turbo ?

Message par xsblack le Mer 20 Avr - 22:57

Vérifie ta tubulure de turbo (peut être de percer et la pression a du mal a monter pour l'enclencher)

xsblack
Pilote

Messages : 107
Date d'inscription : 23/08/2015
Age : 22

Revenir en haut Aller en bas

Re: probleme egr, debimetre ou turbo ?

Message par flo01 le Ven 22 Avr - 6:49

salut j ai vérifié la durite du turbo rien a signaler ,la durite est pas percée et le turbo ne siffle pas ,par contre j ai remarqué que le probleme se passe plus souvant quand les température sont en possitive ,le matin quand je part au boulot elle fonctionne bien et des que je la prend l apres midi elle déconne mais pas tous le temps c est aléatoire .

flo01
Co-Pilote

Messages : 100
Date d'inscription : 07/06/2014
Age : 36
Localisation : 01

Revenir en haut Aller en bas

Re: probleme egr, debimetre ou turbo ?

Message par ziza2 le Lun 25 Avr - 19:24

Sans changer l'EGR... tu peux la débrancher momentanément voir si le phénomène se poursuit... et elle peut se nettoyer également, bien que pour cela le mieux est de la démonter et non d'injecter un produit nettoyant dedans à même la voiture comme Bard.... le préconise sur un de ses produits

Pour ma part bien que je n'avais pas de soucis avec mon EGR je l'ai fait débrancher électroniquement par programmation... ca m'a couté une centaine euros (4 fois moins cher qu'une vanne) mais au moins elle n'existe plus pour mon processeur... et mon moteur respire bien mieux
J'espère que tu résoudras ton souci mais les stilo sont capricieuses parfois No
avatar
ziza2
Co-Pilote

Messages : 70
Date d'inscription : 19/01/2016
Age : 46
Localisation : Renwez

Revenir en haut Aller en bas

Re: probleme egr, debimetre ou turbo ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum